TP Link Archer D20 Handleiding PDF Downloaden
Download hier de handleiding in het Nederlands voor TP Link Archer D20 (78 pagina's) in de categorie Router. Deze handleiding was nuttig voor 53 mensen. Klik op download om het te downloaden of op lees online om onze simultane lezer te openen.
Download-informatie
Bestandsformaat
PDF
Bestandsgrootte
3.8 MB
Aantal pagina's
78
Product specificaties
- Merk:
- TP Link
- Categorie:
- Router
- Model:
- Archer D20
- Kleur van het product:
- Zwart
- Gewicht:
- - g
- Breedte:
- 202 mm
- Diepte:
- 141 mm
- Hoogte:
- 33.7 mm
- LED-indicatoren:
- Ja
- Aan/uitschakelaar:
- Ja
- USB-poort:
- Ja
- Ethernet LAN:
- Ja
- Frequentieband:
- 2.4 & 5 GHz
- Meegeleverde kabels:
- LAN (RJ-45), Phone (RJ-11)
- Snelstartgids:
- Ja
- Inclusief AC-adapter:
- Ja
- Aantal Ethernet LAN (RJ-45)-poorten:
- 4
- Aantal USB-aansluitingen:
- 1
- Certificering:
- CE, FCC, RCM, RoHS
- USB-versie:
- 1.1
- Aansluiting voor netstroomadapter:
- Ja
- RJ-11 ports kwantiteit:
- 1
- Wifi-band:
- Dual-band (2.4 GHz / 5 GHz)
- Interfacetype Ethernet LAN:
- Fast Ethernet
- Ethernet LAN, data-overdrachtsnelheden:
- 10, 100 Mbit/s
- Bekabelingstechnologie:
- 10/100Base-T(X)
- Netwerkstandaard:
- IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
- Ondersteunde beveiligingsalgoritmen:
- 128-bit WEP, 64-bit WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
- Antennas quantity:
- 2
- Temperatuur bij opslag:
- -40 - 70 °C
- Ondersteunde netwerkprotocollen:
- ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC
- Web-gebaseerd management:
- Ja
- Luchtvochtigheid bij opslag:
- 5 - 90 procent
- Reset button:
- Ja
- Rack-montage:
- Nee
- xDSL-verbinding:
- Ja
- MAC adres filtering:
- Ja
- Filtratie:
- Ja
- Firewall:
- Ja
- IP-adresfilter:
- Ja
- DoS aanval preventie:
- Ja
- DHCP server:
- Ja
- Universal Plug and Play ( UPnP ):
- Ja
- Quality of Service (QoS):
- Ja
- DHCP client:
- Ja
- URL- filtering:
- Ja
- Afneembare antennes:
- Ja
- VPN tunnels quantity:
- 10
- Beheerprotocollen:
- SSL for TR-069, SNMP v1/2c
- Zendvermogen:
- 0 dBmW
- Bedrijfstemperatuur (T-T):
- 0 - 40 °C
- Relatieve vochtigheid in bedrijf (V-V):
- 10 - 90 procent
- Datalink-protocollen:
- IPv4, IPv6
- VPN eigenschappen:
- PPTP, L2TP, IPSec Passthrough
- Antenne-ontwerp:
- Extern
Handleiding Router TP Link
TP Link Archer MR515 Handleiding PDF 8 sep. 2026
TP Link Archer BE6500 Handleiding PDF 7 sep. 2026
TP Link Archer MX700 Handleiding PDF 13 jul. 2026
TP Link TL-MR110 Handleiding PDF 18 jun. 2026
TP Link NE200-Outdoor Handleiding PDF 29 mei 2026
Handleiding Router
Nieuwste handleidingen voor Router
Mercusys MB113-4G Handleiding PDF 24 mrt. 2026
D-Link Aquila Pro AI R36 Handleiding PDF 13 mrt. 2026
Mikrotik ATL LTE18 Kit Handleiding PDF 13 mrt. 2026
Huawei WiFi AX1 Handleiding PDF 9 mrt. 2026
D-Link Eagle Pro AI M32 Handleiding PDF 7 mrt. 2026