TP Link Archer D20 Handleiding
Pagina's 78 Nederlands Router
Bekijk de handleiding van TP Link Archer D20 gratis online of download de PDF. 53 mensen vonden deze handleiding nuttig. Vraag over dit model? Stel een vraag

Quick Installation Guide
Wireless DSL Modem Router
7106508605 REV1.3.0
TP-Link Technologies Co., Ltd.South Building(oors 1,3,4,5) and 28(oors 1-4), Central Science &
Technology Park, Shennan Rd, Nanshan, Shenzhen, China
TP-Link Deutschland GmbHRobert-Bosch-Straße 9, 65719 Hofheim am Taunus, Germany
TP-Link UK LimitedUnit 2 & 3 Riverview (142-144), Cardi Road, Reading, RG1 8EW
TP-Link Italia S.r.l.Via Gobetti 2/A 20063 Cernusco sul Naviglio (MI)
TP-Link France SARLBâtiment Equateur, 16-18 avenue Morane Saulnier,
78140 Vélizy-Villacoublay, France
TPLink Bilgi Teknolojileri Tic. Ltd. Şti.Şerifali Mevkii, Barbaros Cad. Söyleşi Sokak. No:15/2 Kat:3/4
34775 Ümraniye/İstanbul
TP-Link IBERIA,S.L.Calle Quintanavides 17, 3°E, 28050 Madrid, Spain
TP-Link Netherlands B.V.Archimedesbaan 18, 3439 ME Nieuwegein
TP-Link (Nordic) ABForumvägen 14, Plan 13, 131 53 Nacka, Sweden
TP-Link Hellas Ltd.Marathonodromou 77, Marousi 151 24, Greece
NWS.TP-Link Portugal, Unipessoal, Lda.Avenida da Liberdade, n°245, 7°E, 1250-143 Lisboa, Portugal
TP-Link Technologies Co., Ltd.
Specications are subject to change without notice. is a registered trademark of TP-Link
Technologies Co., Ltd. Other brands and product names are trademarks or registered trademarks of
their respective holders.
No part of the specications may be reproduced in any form or by any means or used to make any
derivative such as translation, transformation, or adaptation without permission from
TP-Link Technologies Co., Ltd. Copyright © 2020 TP-Link Technologies Co., Ltd. All rights reserved.
For technical support, replacement services, the user guide and other information,
please visit https://www.tp-link.com/support, or simply scan the QR code.
Product specificaties
| Merk: | TP Link |
| Categorie: | Router |
| Model: | Archer D20 |
| Kleur van het product: | Zwart |
| Gewicht: | - g |
| Breedte: | 202 mm |
| Diepte: | 141 mm |
| Hoogte: | 33.7 mm |
| LED-indicatoren: | Ja |
| Aan/uitschakelaar: | Ja |
| USB-poort: | Ja |
| Ethernet LAN: | Ja |
| Frequentieband: | 2.4 & 5 GHz |
| Meegeleverde kabels: | LAN (RJ-45), Phone (RJ-11) |
| Snelstartgids: | Ja |
| Inclusief AC-adapter: | Ja |
| Aantal Ethernet LAN (RJ-45)-poorten: | 4 |
| Aantal USB-aansluitingen: | 1 |
| Certificering: | CE, FCC, RCM, RoHS |
| USB-versie: | 1.1 |
| Aansluiting voor netstroomadapter: | Ja |
| RJ-11 ports kwantiteit: | 1 |
| Wifi-band: | Dual-band (2.4 GHz / 5 GHz) |
| Interfacetype Ethernet LAN: | Fast Ethernet |
| Ethernet LAN, data-overdrachtsnelheden: | 10, 100 Mbit/s |
| Bekabelingstechnologie: | 10/100Base-T(X) |
| Netwerkstandaard: | IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u |
| Ondersteunde beveiligingsalgoritmen: | 128-bit WEP, 64-bit WEP, WPA, WPA-PSK, WPA2, WPA2-PSK |
| Antennas quantity: | 2 |
| Temperatuur bij opslag: | -40 - 70 °C |
| Ondersteunde netwerkprotocollen: | ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC |
| Web-gebaseerd management: | Ja |
| Luchtvochtigheid bij opslag: | 5 - 90 procent |
| Reset button: | Ja |
| Rack-montage: | Nee |
| xDSL-verbinding: | Ja |
| MAC adres filtering: | Ja |
| Filtratie: | Ja |
| Firewall: | Ja |
| IP-adresfilter: | Ja |
| DoS aanval preventie: | Ja |
| DHCP server: | Ja |
| Universal Plug and Play ( UPnP ): | Ja |
| Quality of Service (QoS): | Ja |
| DHCP client: | Ja |
| URL- filtering: | Ja |
| Afneembare antennes: | Ja |
| VPN tunnels quantity: | 10 |
| Beheerprotocollen: | SSL for TR-069, SNMP v1/2c |
| Zendvermogen: | 0 dBmW |
| Bedrijfstemperatuur (T-T): | 0 - 40 °C |
| Relatieve vochtigheid in bedrijf (V-V): | 10 - 90 procent |
| Datalink-protocollen: | IPv4, IPv6 |
| VPN eigenschappen: | PPTP, L2TP, IPSec Passthrough |
| Antenne-ontwerp: | Extern |
Heb je hulp nodig?
Als je hulp nodig hebt met TP Link Archer D20 stel dan hieronder een vraag en andere gebruikers zullen je antwoorden
Handleiding Router TP Link
TP Link Archer AX72 Handleiding TP Link Archer AX55 Pro Handleiding TP Link Archer TX50E Handleiding TP Link SafeStream TL-R480T+ Handleiding TP Link TL-WR710N Handleiding TP Link TL-WDR4900 Handleiding TP Link TL-WR850N Handleiding TP Link TD-8616 Handleiding
Alle TP Link Router handleidingen
Populair in Router
Handleiding Router
Nieuwste handleidingen voor Router
Mercusys MB113-4G Handleiding D-Link Aquila Pro AI R36 Handleiding Mikrotik ATL LTE18 Kit Handleiding Huawei WiFi AX1 Handleiding D-Link Eagle Pro AI M32 Handleiding Lantronix E210 P24E1 Handleiding Lantronix E210 P24E3 Handleiding Lantronix E210 P24E2 Handleiding Lantronix E210 P24E4 Handleiding Lantronix NTC-500 Handleiding