TP Link TD-8817 Handleiding
Pagina's 74 Engels Router
Bekijk de handleiding van TP Link TD-8817 gratis online of download de PDF. 18 mensen vonden deze handleiding nuttig. Vraag over dit model? Stel een vraag

TD-8817
ADSL2+ Ethernet/USB Modem Router
Rev: 3.0.0
1910010897
Product specificaties
| Merk: | TP Link |
| Categorie: | Router |
| Model: | TD-8817 |
| LED-indicatoren: | Ja |
| Meegeleverde kabels: | LAN (RJ-45),Phone (RJ-11) |
| Aantal Ethernet LAN (RJ-45)-poorten: | 1 |
| Aansluiting voor netstroomadapter: | Ja |
| Interface: | USB 2.0/Ethernet Port |
| Voldoet aan industriestandaarden: | IEEE 802.3, 802.3u |
| Temperatuur bij opslag: | -40 - 70 °C |
| Compatibele besturingssystemen: | Windows 98SE, NT, 2000, XP, Vista, 7\r\nMAC OS\r\nNetWare\r\nUNIX\r\nLinux |
| Netwerkfuncties: | Fast Ethernet |
| MAC adres filtering: | Ja |
| Upstream data snelheid: | 3.5 Mbit/s |
| Downstream data snelheid: | 24 Mbit/s |
| Relatieve luchtvochtigheid bij opslag (geen condensering): | 5 - 95 procent |
| Ondersteunde protocollen: | ATM Forum UNI3.1/4.0 PVC - Up to 8 PVCs\r\nPPP over ATM (RFC 2364)\r\nPPP over Ethernet (RFC2516)\r\nIPoA (RFC1577/2225) |
| Afmetingen (B x D x H): | 165 x 108 x 28 mm |
| Modem (RJ-11) poort: | 1 |
| Bedrijfstemperatuur (T-T): | 0 - 55 °C |
| Relatieve vochtigheid in bedrijf (V-V): | 10 - 95 procent |
Heb je hulp nodig?
Als je hulp nodig hebt met TP Link TD-8817 stel dan hieronder een vraag en andere gebruikers zullen je antwoorden
Handleiding Router TP Link
TP Link Archer C64 Handleiding TP Link M7000 Handleiding TP Link Archer AXE75 Handleiding TP Link Archer C2 V3 Handleiding TP Link TD-W8910G Handleiding TP Link TD-W8968 Handleiding TP Link Archer D5 Handleiding TP Link TD-W9960 Handleiding
Alle TP Link Router handleidingen
Populair in Router
Handleiding Router
Nieuwste handleidingen voor Router
Keenetic Hopper DSL KN-3610 Handleiding Keenetic Skipper KN-1912 Handleiding ZTE T3000 Handleiding D-Link G572 Handleiding Stanley ST55 Handleiding D-Link Eagle Pro AI M15 Handleiding KanexPro KVM-4X1MV4K Handleiding KanexPro MMX-16X16AUD Handleiding AVPro Edge AC-MX-44X Handleiding Orei EARC-102 Handleiding